Skip to content

认识主界面 ​

主窗口的布局 ​

主窗口从左到右分为三块:

  • 左侧边栏:新会话、数据源、技能、专家四个入口;下面是「项目」和按时间分组的「会话」列表;最底部是你的账号头像。
  • 中间对话区:显示当前会话的消息、工具调用和结果,底部是输入框。
  • 右侧产物面板:当前会话生成的文件(图片、矢量、表格、文档),可在对话区右上角展开或收起。

主窗口全貌,标注左侧栏、对话区、输入框、产物面板等区域

启动后、没有打开会话时,对话区显示欢迎页“你好,OpenGeodex 帮你做点什么”,直接在下方输入框里描述任务即可开始新会话。

左侧边栏可以拖动右边缘调整宽度,双击边缘恢复默认宽度;对话区左上角的按钮可以整体收起或展开侧边栏。

标题栏菜单 ​

窗口顶部的菜单:

  • 文件 → 新会话:开始一个新会话。
  • 视图 → 对话 / 插件 / 设置:在主要页面之间切换;隐藏到托盘:把窗口收到系统托盘。
  • 帮助 → 文档:打开本文档;运行诊断:检查运行环境;关于 OpenGeodex:版本、更新与法律信息。

标题栏菜单展开后的样子

关闭窗口与托盘 ​

点窗口右上角的关闭按钮不会退出程序,只是把窗口隐藏到系统托盘,正在执行的任务会继续运行。要重新打开,单击或双击托盘里的 OpenGeodex 图标;要彻底退出,右键托盘图标选择「退出」。

账号菜单 ​

点击左下角的账号头像,可以:

  • 查看「会员详情」、「升级会员」,打开「设置」和「关于」;
  • 「切换外观」:跟随系统、浅色或深色;
  • 「退出登录」。未登录时这里显示「登录 / 注册」。账号相关的操作见账号与登录。

左下角账号菜单展开后的样子